Drupal Mixpanel Module CVE-2012-5585 Cross Site Scripting Vulnerability

Bugtraq ID: 56719
Class: Input Validation Error
CVE: CVE-2012-5585
Remote: Yes
Local: No
Published: Nov 28 2012 12:00AM
Updated: Nov 28 2012 12:00AM
Credit: David Snopek
Vulnerable: Drupal Mixpanel 6.X-1.0
Not Vulnerable: Drupal Mixpanel 6.X-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus