Drupal Services Module CVE-2012-5586 Information Disclosure Vulnerability

Bugtraq ID: 56723
Class: Design Error
CVE: CVE-2012-5586
Remote: Yes
Local: No
Published: Nov 28 2012 12:00AM
Updated: Nov 28 2012 12:00AM
Credit: Fox (hefox)
Vulnerable: Drupal Services 7.x-3.2
Drupal Services 6.X-3.2
Not Vulnerable: Drupal Services 7.x-3.3
Drupal Services 6.X-3.3


 

Privacy Statement
Copyright 2010, SecurityFocus