Xen 'XENMEM_exchange' Local Privilege Escalation Vulnerability

Bugtraq ID: 56797
Class: Input Validation Error
CVE: CVE-2012-5513
Remote: No
Local: Yes
Published: Dec 04 2012 12:00AM
Updated: Apr 08 2014 12:47AM
Credit: The vendor reported this issue.
Vulnerable: XenSource Xen 4.1.2
XenSource Xen 4.1.1
XenSource Xen 3.3.1
XenSource Xen 3.3
XenSource Xen 3.2
XenSource Xen 3.1.2
XenSource Xen 3.1.1
XenSource Xen 3.0.3
XenSource Xen 4.0
XenSource Xen 3.0
SuSE SUSE Linux Enterprise Server for VMware 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP4
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP3 LTSS
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise SDK 11 SP2
SuSE SUSE Linux Enterprise SDK 10 SP4
SuSE SUSE Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
SuSE openSUSE 12.1
SuSE openSUSE 11.4
Red Hat Fedora 17
Red Hat Fedora 16
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Oracle Enterprise Linux 5
OpenVZ Project OpenVZ 028stab098.1
OpenVZ Project OpenVZ 028stab095.1
OpenVZ Project OpenVZ 028stab092.2
OpenVZ Project OpenVZ 028stab091.1
OpenVZ Project OpenVZ 028stab089.1
OpenVZ Project OpenVZ 028stab085.2
OpenVZ Project OpenVZ 028stab081.1
Gentoo Linux
Citrix XenServer 6.0
Citrix XenServer 5.6
Citrix XenServer 5.5
Citrix XenServer 5.0
CentOS CentOS 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus