Microsoft FrontPage PWS DoS Vulnerability

Bugtraq ID: 568
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Aug 08 1999 12:00AM
Updated: Aug 08 1999 12:00AM
Credit: Posted to Bugtraq on August 9, 1999 by Narr0w <Narr0w@TheHackers.com>.
Vulnerable: Microsoft FrontPage Personal WebServer 1.0
+ Microsoft FrontPage 1.1
+ Microsoft FrontPage 1.1
+ Microsoft FrontPage 97
+ Microsoft FrontPage 97
+ Microsoft FrontPage 98
+ Microsoft FrontPage 98
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus