Xen 'get_page_from_gfn()' Function Local Denial of Service Vulnerability

Bugtraq ID: 56805
Class: Input Validation Error
CVE: CVE-2012-5525
Remote: No
Local: Yes
Published: Dec 03 2012 12:00AM
Updated: Apr 13 2015 10:12PM
Credit: The vendor reported this issue.
Vulnerable: Gentoo Linux
Not Vulnerable: XenSource Xen 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus