libssh CVE-2012-6063 Denial of Service Vulnerability

libssh is prone to a denial-of-service vulnerability.

Remote attackers can exploit this issue to execute arbitrary code in the context of the application or cause denial-of-service conditions.

libssh versions prior to 0.5.3 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus