Squid 'cachemgr.cgi' Remote Denial of Service Vulnerability

Squid is prone to a remote denial-of-service vulnerability.

Successful exploits will cause an affected application to cause a memory leakage and terminate the application, denying service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus