Xbreaky File Corruption Vulnerability

Bugtraq ID: 5700
Class: Access Validation Error
CVE: CVE-2002-1502
CVE-2002-1502
Remote: No
Local: Yes
Published: Sep 12 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Discovery of this issue is credited to Marco van Berkum <m.v.berkum@obit.nl>.
Vulnerable: xbreaky xbreaky 0.0.4
xbreaky xbreaky 0.0.3
Not Vulnerable: xbreaky xbreaky 0.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus