EMC Avamar Backup Client Insecure File Permissions Vulnerability

EMC Avamar backup client is prone to an insecure file-permissions vulnerability.

A local attacker can exploit this issue to gain escalated privileges. This may aid in further attacks.

The following versions are affected:

EMC Avamar version 4.x
EMC Avamar version 5.x
EMC Avamar version 6.x


 

Privacy Statement
Copyright 2010, SecurityFocus