MoinMoin wiki CVE-2012-6080 Directory Traversal Vulnerability

Bugtraq ID: 57076
Class: Input Validation Error
CVE: CVE-2012-6080
Remote: Yes
Local: No
Published: Dec 29 2012 12:00AM
Updated: May 07 2015 05:17PM
Credit: The vendor reported this issue
Vulnerable: MoinMoin MoinMoin 1.9.5
MoinMoin MoinMoin 1.9.4
MoinMoin MoinMoin 1.9.3
Gentoo Linux
Debian Linux 6.0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus