MoinMoin CVE-2012-6082 Cross-Site Scripting Vulnerability

Bugtraq ID: 57089
Class: Input Validation Error
CVE: CVE-2012-6082
Remote: Yes
Local: No
Published: Dec 31 2012 12:00AM
Updated: Apr 13 2015 09:37PM
Credit: Reported by the vendor.
Vulnerable: MoinMoin MoinMoin 1.9.3
MoinMoin MoinMoin 1.9.2
MoinMoin MoinMoin 1.9.1
MoinMoin MoinMoin 1.9
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus