Cisco Unified IP Phone 7900 Series CVE-2012-5445 Local Privilege Escalation Vulnerability

Bugtraq ID: 57090
Class: Input Validation Error
CVE: CVE-2012-5445
Remote: No
Local: Yes
Published: Dec 27 2012 12:00AM
Updated: Nov 10 2014 02:57AM
Credit: Ang Cui from Columbia University.
Vulnerable: Cisco Unified IP Phone 7975G
Cisco Unified IP Phone 7971G - GE
Cisco Unified IP Phone 7970G
Cisco Unified IP Phone 7962G
Cisco Unified IP Phone 7961G-GE
Cisco Unified IP Phone 7961G
Cisco Unified IP Phone 7945G
Cisco Unified IP Phone 7942G
Cisco Unified IP Phone 7941G-GE
Cisco Unified IP Phone 7941G
Cisco Unified IP Phone 7931G
Cisco Unified IP Phone 7911G
Cisco Unified IP Phone 7906
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus