Multiple Asterisk Products CVE-2012-5977 Denial of Service Vulnerability

Bugtraq ID: 57105
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-5977
Remote: Yes
Local: No
Published: Jan 02 2013 12:00AM
Updated: Jan 30 2013 05:30AM
Credit: Russell Bryant
Vulnerable: Red Hat Fedora 17
Red Hat Fedora 16
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Asterisk Asterisk Open Source 1.8.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus