Multiple Asterisk Products CVE-2012-5976 Stack Overflow Denial of Service Vulnerability

Bugtraq ID: 57106
Class: Boundary Condition Error
CVE: CVE-2012-5976
Remote: Yes
Local: No
Published: Jan 02 2013 12:00AM
Updated: May 07 2015 05:01PM
Credit: Walter Doekes
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Asterisk Certified Asterisk 1.8.11
Asterisk Asterisk Open Source 11.1.0
Asterisk Asterisk Open Source 10.7.1
Asterisk Asterisk Open Source 10.7
Asterisk Asterisk Open Source 10.11.0
Asterisk Asterisk Open Source 1.8.3.1
Asterisk Asterisk Open Source 1.8.19.0
Asterisk Asterisk Open Source 1.8.15.1
Asterisk Asterisk Digiumphones 10.7.1-digiumphones
Asterisk Asterisk Digiumphones 10.5.2-digiumphones
Asterisk Asterisk Digiumphones 10.5.1-digiumphones
Asterisk Asterisk Digiumphones 10.11.0-digiumphones
Not Vulnerable: Asterisk Certified Asterisk 1.8.11-cert10
Asterisk Asterisk Open Source 11.1.1
Asterisk Asterisk Open Source 10.11.1
Asterisk Asterisk Open Source 1.8.19.1
Asterisk Asterisk Digiumphones 10.11.1-digiumphones


 

Privacy Statement
Copyright 2010, SecurityFocus