RETIRED: Adobe Acrobat and Reader APSB13-02 Multiple Security Vulnerabilities

Adobe Acrobat and Reader are prone to multiple security vulnerabilities.

Attackers could exploit these issues to execute arbitrary code, to elevate privileges, or bypass certain restrictions and perform unauthorized actions.

This BID is being retired. The following individual records exist to better document the issues:

57264 Adobe Acrobat and Reader CVE-2012-1530 Unspecified Memory Corruption Vulnerability
57272 Adobe Acrobat and Reader CVE-2013-0601 Unspecified Memory Corruption Vulnerability
57273 Adobe Acrobat and Reader CVE-2013-0605 Unspecified Memory Corruption Vulnerability
57274 Adobe Acrobat and Reader CVE-2013-0616 Unspecified Memory Corruption Vulnerability
57275 Adobe Acrobat and Reader CVE-2013-0619 Unspecified Memory Corruption Vulnerability
57276 Adobe Acrobat and Reader CVE-2013-0620 Unspecified Memory Corruption Vulnerability
57277 Adobe Acrobat and Reader CVE-2013-0623 Unspecified Memory Corruption Vulnerability
57263 Adobe Acrobat and Reader CVE-2013-0606 Remote Buffer Overflow Vulnerability
57265 Adobe Acrobat and Reader CVE-2013-0612 Remote Buffer Overflow Vulnerability
57268 Adobe Acrobat and Reader CVE-2013-0615 Remote Buffer Overflow Vulnerability
57269 Adobe Acrobat and Reader CVE-2013-0617 Remote Buffer Overflow Vulnerability
57270 Adobe Acrobat and Reader CVE-2013-0621 Remote Buffer Overflow Vulnerability
57282 Adobe Acrobat and Reader CVE-2013-0603 Remote Heap Based Buffer Overflow Vulnerability
57283 Adobe Acrobat and Reader CVE-2013-0604 Remote Heap Based Buffer Overflow Vulnerability
57284 Adobe Acrobat and Reader CVE-2013-0610 Remote Stack Based Buffer Overflow Vulnerability
57285 Adobe Acrobat and Reader CVE-2013-0626 Remote Stack Based Buffer Overflow Vulnerability
57286 Adobe Acrobat and Reader CVE-2013-0609 Remote Integer Overflow Vulnerability
57287 Adobe Acrobat and Reader CVE-2013-0613 Remote Integer Overflow Vulnerability
57289 Adobe Acrobat and Reader CVE-2013-0602 Use After Free Remote Code Execution Vulnerability
57290 Adobe Acrobat and Reader CVE-2013-0607 Remote Code Execution Vulnerability
57291 Adobe Acrobat and Reader CVE-2013-0608 Remote Code Execution Vulnerability
57292 Adobe Acrobat and Reader CVE-2013-0611 Remote Code Execution Vulnerability
57293 Adobe Acrobat and Reader CVE-2013-0614 Remote Code Execution Vulnerability
57294 Adobe Acrobat and Reader CVE-2013-0618 Remote Code Execution Vulnerability
57295 Adobe Acrobat and Reader CVE-2013-0622 Remote Security Bypass Vulnerability
57296 Adobe Acrobat and Reader CVE-2013-0624 Remote Security Bypass Vulnerability
57297 Adobe Acrobat and Reader CVE-2013-0627 Unspecified Local Privilege Escalation Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus