Jenkins Cryptographic Key Information Disclosure Vulnerability

Jenkins is prone to an information-disclosure vulnerability.

Successful exploits may allow an attacker to gain access to sensitive information that may aid in further attacks.

Versions prior to Jenkins 1.497 and 1.480.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus