EMC NetWorker 'nsrindexd' RPC Service Buffer Overflow Vulnerability

Bugtraq ID: 57182
Class: Boundary Condition Error
CVE: CVE-2012-4607
Remote: Yes
Local: No
Published: Jan 07 2013 12:00AM
Updated: Jan 07 2013 12:00AM
Credit: Aniway.Anyway@gmail.com working with TippingPoint's Zero Day Initiative
Vulnerable: EMC Networker 7.6.3 SP1 Cumulative Relea
EMC Networker 7.6.1
EMC Networker 7.5.4
EMC Networker 7.6.1.5
EMC Networker 7.6.1.5
EMC Networker 7.6.1.2
EMC Networker 7.6.1.1
EMC Networker 7.6 sp3
EMC Networker 7.6
EMC Networker 7.5.4.3
EMC Networker 7.5.4.3
EMC Networker 7.5.4.2
EMC Networker 7.5.3.5
EMC Networker 7.5.3.5
EMC Networker 7.5.3.4
EMC Networker 7.5.3.4
EMC Networker 7.5.3
EMC Networker 7.5.2.0
EMC Networker 7.5 SP4
EMC Networker 7.5 SP3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus