Red Hat autofs utility Local Denial of Service Vulnerability

Bugtraq ID: 57183
Class: Design Error
CVE: CVE-2012-2697
Remote: No
Local: Yes
Published: Jan 08 2013 12:00AM
Updated: Jan 17 2013 01:30PM
Credit: Red Hat Security
Vulnerable: Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Red Hat autofs5 5.0.1
Oracle Enterprise Linux 5
CentOS CentOS 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus