Adobe Flash Player and AIR CVE-2013-0630 Remote Buffer Overflow Vulnerability

Bugtraq ID: 57184
Class: Boundary Condition Error
CVE: CVE-2013-0630
Remote: Yes
Local: No
Published: Jan 08 2013 12:00AM
Updated: Sep 17 2013 12:13AM
Credit: Mateusz Jurczyk, Gynvael Coldwind, and Fermin Serna of the Google Security Team
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 5 client
Adobe Flash Player 11.2.202.235
Adobe Flash Player 11.2.202.233
Adobe Flash Player 11.2.202.229
Adobe Flash Player 11.2.202.228
Adobe Flash Player 11.2.202.223
Adobe Flash Player 11.1.115.8
Adobe Flash Player 11.1.115.7
Adobe Flash Player 11.1.115.6
Adobe Flash Player 11.1.112.61
Adobe Flash Player 11.1.111.9
Adobe Flash Player 11.1.111.8
Adobe Flash Player 11.1.111.7
Adobe Flash Player 11.1.111.6
Adobe Flash Player 11.1.111.5
Adobe Flash Player 11.1.102.63
Adobe Flash Player 11.1.102.62
Adobe Flash Player 11.1.102.55
Adobe Flash Player 11.1.102.228
Adobe Flash Player 11.0.1.152
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus