Mozilla Firefox/Thunderbird/SeaMonkey CVE-2013-0768 Stack Buffer Overflow Vulnerability

Bugtraq ID: 57204
Class: Boundary Condition Error
CVE: CVE-2013-0768
Remote: Yes
Local: No
Published: Jan 08 2013 12:00AM
Updated: Apr 13 2015 09:20PM
Credit: miaubiz
Vulnerable: SuSE SUSE Linux Enterprise Server for VMware 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP4
SuSE SUSE Linux Enterprise Server 10 SP3 LTSS
SuSE SUSE Linux Enterprise SDK 11 SP2
SuSE SUSE Linux Enterprise SDK 10 SP4
SuSE Suse Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
S.u.S.E. openSUSE 11.4
Mozilla Thunderbird ESR 17.0.1
Mozilla Thunderbird ESR 10.0.12
Mozilla Thunderbird ESR 10.0.10
Mozilla Thunderbird ESR 10.0.5
Mozilla Thunderbird ESR 10.0.4
Mozilla Thunderbird ESR 10.0.3
Mozilla Thunderbird ESR 10.0.9
Mozilla Thunderbird ESR 10.0.8
Mozilla Thunderbird ESR 10.0.7
Mozilla Thunderbird ESR 10.0.6
Mozilla Thunderbird ESR 10.0.2
Mozilla Thunderbird ESR 10.0.11
Mozilla Thunderbird 16.0.2
Mozilla Thunderbird 3.1.20
Mozilla Thunderbird 3.1.14
Mozilla Thunderbird 3.1.13
Mozilla Thunderbird 3.1.12
Mozilla Thunderbird 3.1.7
Mozilla Thunderbird 3.1.5
Mozilla Thunderbird 3.1.4
Mozilla Thunderbird 3.0.11
Mozilla Thunderbird 3.0.9
Mozilla Thunderbird 3.0.9
Mozilla Thunderbird 3.0.8
Mozilla Thunderbird 3.0.5
Mozilla Thunderbird 3.0.4
Mozilla Thunderbird 3.0.2
Mozilla Thunderbird 9.0
Mozilla Thunderbird 8.0
Mozilla Thunderbird 7.0.1
Mozilla Thunderbird 7.0
Mozilla Thunderbird 6.0.2
Mozilla Thunderbird 6.0.1
Mozilla Thunderbird 6.0
Mozilla Thunderbird 6
Mozilla Thunderbird 6
Mozilla Thunderbird 5.0
Mozilla Thunderbird 5
Mozilla Thunderbird 3.3
Mozilla Thunderbird 3.3
Mozilla Thunderbird 3.1.9
Mozilla Thunderbird 3.1.8
Mozilla Thunderbird 3.1.7
Mozilla Thunderbird 3.1.6
Mozilla Thunderbird 3.1.3
Mozilla Thunderbird 3.1.2
Mozilla Thunderbird 3.1.19
Mozilla Thunderbird 3.1.18
Mozilla Thunderbird 3.1.18
Mozilla Thunderbird 3.1.17
Mozilla Thunderbird 3.1.16
Mozilla Thunderbird 3.1.15
Mozilla Thunderbird 3.1.11
Mozilla Thunderbird 3.1.10
Mozilla Thunderbird 3.1.1
Mozilla Thunderbird 3.1
Mozilla Thunderbird 3.0.7
Mozilla Thunderbird 3.0.6
Mozilla Thunderbird 3.0.4
Mozilla Thunderbird 3.0.3
Mozilla Thunderbird 16.0.1
Mozilla Thunderbird 16
Mozilla Thunderbird 15
Mozilla Thunderbird 14.0
Mozilla Thunderbird 14
Mozilla Thunderbird 13.0
Mozilla Thunderbird 12.0
Mozilla Thunderbird 11.0
Mozilla Thunderbird 10.0.2
Mozilla Thunderbird 10.0.1
Mozilla Thunderbird 10.0
Mozilla SeaMonkey 2.13.2
Mozilla SeaMonkey 2.9
Mozilla SeaMonkey 2.8
Mozilla SeaMonkey 2.7.2
Mozilla SeaMonkey 2.7.1
Mozilla SeaMonkey 2.7
Mozilla SeaMonkey 2.6
Mozilla SeaMonkey 2.5
Mozilla SeaMonkey 2.4
Mozilla SeaMonkey 2.3
Mozilla SeaMonkey 2.2
Mozilla SeaMonkey 2.1b2
Mozilla SeaMonkey 2.14
Mozilla SeaMonkey 2.13.1
Mozilla SeaMonkey 2.13
Mozilla SeaMonkey 2.12
Mozilla SeaMonkey 2.11
Mozilla SeaMonkey 2.11
Mozilla SeaMonkey 2.10
Mozilla SeaMonkey 2.1 Alpha3
Mozilla SeaMonkey 2.1 Alpha2
Mozilla SeaMonkey 2.1 Alpha1
Mozilla SeaMonkey 2.1
Mozilla Firefox ESR 17.0.1
Mozilla Firefox ESR 10.0.8
Mozilla Firefox ESR 10.0.7
Mozilla Firefox ESR 10.0.9
Mozilla Firefox 16.0.2
Mozilla Firefox 16.0.1
Mozilla Firefox 15.0.1
Mozilla Firefox 9.0.1
Mozilla Firefox 9.0
Mozilla Firefox 8.0.1
Mozilla Firefox 8.0
Mozilla Firefox 7.0.1
Mozilla Firefox 7.0
Mozilla Firefox 6.0.2
Mozilla Firefox 6.0.1
Mozilla Firefox 6.0
Mozilla Firefox 6
Mozilla Firefox 5.0.1
Mozilla Firefox 5.0
Mozilla Firefox 17.0.1
Mozilla Firefox 17.0
Mozilla Firefox 16
Mozilla Firefox 15
Mozilla Firefox 14.01
Mozilla Firefox 14
Mozilla Firefox 13.0
Mozilla Firefox 12.0
Mozilla Firefox 11.0
Mozilla Firefox 10.0.2
Mozilla Firefox 10.0.1
Mozilla Firefox 10.0
Mozilla Firefox 10
Gentoo Linux
Not Vulnerable: Mozilla Thunderbird ESR 17.0.2
Mozilla Thunderbird 17.0.2
Mozilla SeaMonkey 2.15
Mozilla Firefox ESR 17.0.2
Mozilla Firefox 18.0


 

Privacy Statement
Copyright 2010, SecurityFocus