Adobe Acrobat and Reader CVE-2013-0620 Unspecified Memory Corruption Vulnerability

Adobe Acrobat and Reader are prone to an unspecified memory-corruption vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the application. Failed attacks may cause a denial-of-service condition.

The following products are affected:

Adobe Reader 11.0.0
Adobe Reader 10.1.4 and prior
Adobe Reader 9.5.2 and prior
Adobe Reader 9.5.1 and prior
Adobe Acrobat 11.0.0
Adobe Acrobat 10.1.4 and prior
Adobe Acrobat 9.5.2 and prior

Note: This issue was previously covered in BID 57155 (Adobe Acrobat and Reader APSB13-02 Multiple Security Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus