Adobe Acrobat and Reader CVE-2013-0613 Remote Integer Overflow Vulnerability

Bugtraq ID: 57287
Class: Unknown
CVE: CVE-2013-0613
Remote: Yes
Local: No
Published: Jan 08 2013 12:00AM
Updated: Aug 26 2013 12:17AM
Credit: Mateusz Jurczyk and Gynvael Coldwind of the Google Security Team
Vulnerable: SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 5 client
Gentoo Linux
Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 9.4.7
Adobe Reader 9.4.6
Adobe Reader 9.3.4
Adobe Reader 9.3.3
Adobe Reader 9.3.2
Adobe Reader 9.3.1
Adobe Reader 9.1.3
Adobe Reader 9.1.2
Adobe Reader 9.1.1
Adobe Reader 9.5.1
Adobe Reader 9.5
Adobe Reader 9.4.5
Adobe Reader 9.4.4
Adobe Reader 9.4.3
Adobe Reader 9.4.2
Adobe Reader 9.4.1
Adobe Reader 9.4
Adobe Reader 9.3
Adobe Reader 9.2
Adobe Reader 9.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 9.4.7
Adobe Acrobat 9.4.6
Adobe Acrobat 9.3.3
Adobe Acrobat 9.3.2
Adobe Acrobat 9.3.1
Adobe Acrobat 9.1.1
Adobe Acrobat 9.5.1
Adobe Acrobat 9.5
Adobe Acrobat 9.4.5
Adobe Acrobat 9.4.4
Adobe Acrobat 9.4.3
Adobe Acrobat 9.4.2
Adobe Acrobat 9.4.1
Adobe Acrobat 9.4
Adobe Acrobat 9.3
Adobe Acrobat 9.2
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus