Oracle Java Runtime Environment CVE-2012-3174 Remote Code Execution Vulnerability

Bugtraq ID: 57312
Class: Unknown
CVE: CVE-2012-3174
Remote: Yes
Local: No
Published: Jan 13 2013 12:00AM
Updated: May 07 2015 05:12PM
Credit: Ben Murphy
Vulnerable: Ubuntu Ubuntu Linux 12.10
SuSE SUSE Linux Enterprise Server for VMware 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Java 11 SP2
SuSE Linux Enterprise Software Development Kit 11 SP2
S.u.S.E. openSUSE 12.2
Redhat Enterprise Linux Workstation Supplementary 6
Redhat Enterprise Linux Workstation Optional 6
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Supplementary 5 server
Redhat Enterprise Linux Server Supplementary 6
Redhat Enterprise Linux Server Optional 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node Supplementary 6
Redhat Enterprise Linux HPC Node Optional 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop Supplementary 6
Redhat Enterprise Linux Desktop Supplementary 5 client
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux Desktop 6
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux 5 Server
Oracle JRE (Windows Production Release) 1.7.0_7
Oracle JRE (Windows Production Release) 1.7.0_4
Oracle JRE (Windows Production Release) 1.7.0_2
Oracle JRE (Solaris Production Release) 1.7.0_7
Oracle JRE (Solaris Production Release) 1.7.0_4
Oracle JRE (Solaris Production Release) 1.7.0_2
Oracle JRE (Linux Production Release) 1.7.0_7
Oracle JRE (Linux Production Release) 1.7.0_4
Oracle JRE (Linux Production Release) 1.7.0_2
Oracle JRE 1.7 Update 9
Oracle JRE 1.7 Update 7
Oracle JRE 1.7 Update 6
Oracle JRE 1.7 Update 4
Oracle JRE 1.7 Update 10
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
IBM Tivoli System Automation for Integrated Operations Management 2.1
IBM Tivoli Endpoint Manager for Remote Control 9.0
IBM Maximo Asset Management Essentials 7.5
IBM Maximo Asset Management Essentials 7.1
IBM Maximo Asset Management 7.5
IBM Maximo Asset Management 7.1
IBM Maximo Asset Management 6.2
IBM Java SE 7 SR2
IBM Java SE 7 SR1
IBM Java SDK 7 SR3
IBM Java SDK 7 SR2
IBM Java SDK 7 SR1
Gentoo Linux
CentOS CentOS 5
Not Vulnerable: Oracle JRE 1.7 Update 11
IBM Tivoli System Automation for Integrated Operations Management 2.1.1.4
IBM Java SE 7 SR4
IBM Java SDK 7 SR4


 

Privacy Statement
Copyright 2010, SecurityFocus