Cisco VPN 5000 Client Buffer Overrun Vulnerabilities

Bugtraq ID: 5734
Class: Boundary Condition Error
CVE: CVE-2002-1492
Remote: No
Local: Yes
Published: Sep 18 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Discovered by Niels Heinen <niels.heinen@ubizen.com>.
Vulnerable: Cisco VPN 5000 Client for Solaris 5.2.7
Cisco VPN 5000 Client for Linux 5.2.6
Not Vulnerable: Cisco VPN 5000 Client for Solaris 5.2.8
Cisco VPN 5000 Client for Linux 5.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus