Dnsmasq Multiple Remote Denial of Service Vulnerabilities

Dnsmasq is prone to multiple denial-of-service vulnerabilities.

An attacker can exploit these issues to cause denial-of-service conditions through a large stream of spoofed DNS queries.

Dnsmasq versions 2.62 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus