Cisco VPN Client for Windows CVE-2012-5429 Local Denial of Service Vulnerability

Bugtraq ID: 57483
Class: Design Error
CVE: CVE-2012-5429
Remote: No
Local: Yes
Published: Jan 12 2013 12:00AM
Updated: Jan 22 2013 08:30AM
Credit: Cisco
Vulnerable: Cisco VPN Client for Windows 5.0.6 .0100
Cisco VPN Client for Windows 5.0.3 .0530
Cisco VPN Client for Windows 5.0.2 .0090
Cisco VPN Client for Windows 5.0.1 .0600
Cisco VPN Client for Windows 5.0.1
Cisco VPN Client for Windows 4.8.2 .0010
Cisco VPN Client for Windows 4.8.2
Cisco VPN Client for Windows 4.8.1
Cisco VPN Client for Windows 4.8
Cisco VPN Client for Windows 4.7 .0533
Cisco VPN Client for Windows 4.0.2 C
Cisco VPN Client for Windows 4.0.2 A
Cisco VPN Client for Windows 3.6.1
Cisco VPN Client for Windows 3.6
Cisco VPN Client for Windows 3.5.4
Cisco VPN Client for Windows 3.5.2 B
Cisco VPN Client for Windows 3.5.2
Cisco VPN Client for Windows 3.5.1 C
Cisco VPN Client for Windows 3.5.1
Cisco VPN Client for Windows 4.7
Cisco VPN Client for Windows 4.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus