WordPress Multiple Security Vulnerabilities

WordPress is prone to an information-disclosure vulnerability and multiple HTML-injection vulnerabilities.

Successful exploits will allow attacker-supplied HTML and script code to run in the context of the affected browser, potentially allowing the attacker to steal cookie-based authentication credentials, control how the site is rendered to the user, and disclose or modify sensitive information. Other attacks are also possible.

WordPress versions prior to 3.5.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus