WordPress Multiple Security Vulnerabilities

Bugtraq ID: 57554
Class: Input Validation Error
CVE: CVE-2013-0235
CVE-2013-0236
Remote: Yes
Local: No
Published: Jan 24 2013 12:00AM
Updated: Feb 11 2013 12:21PM
Credit: Jon Cave, Gennady Kovshenin and Ryan Dewhurst
Vulnerable: WordPress WordPress 3.3.2
WordPress WordPress 3.2.2
WordPress WordPress 3.1.4
WordPress WordPress 3.1.3
WordPress WordPress 3.1.2
WordPress WordPress 3.1.1
WordPress WordPress 3.0.5
WordPress WordPress 3.0.4
WordPress WordPress 3.0.3
WordPress WordPress 3.0.2
WordPress WordPress 3.3.1
WordPress WordPress 3.3
WordPress WordPress 3.2-RC3
WordPress WordPress 3.2-RC1
WordPress WordPress 3.1.3
WordPress WordPress 3.1
WordPress WordPress 3.0.6
WordPress WordPress 3.0.4
WordPress WordPress 3.0.3
WordPress WordPress 3.0.2
WordPress WordPress 3.0.1
WordPress WordPress 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus