ISC BIND 9 DNS64 CVE-2012-5689 Remote Denial of Service Vulnerability

Bugtraq ID: 57556
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-5689
Remote: Yes
Local: No
Published: Jan 24 2013 12:00AM
Updated: Aug 12 2015 10:23PM
Credit: Pories Ediansyah of Institut Teknologi Bandung
Vulnerable: Ubuntu Ubuntu Linux 15.04
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Redhat Enterprise Linux Workstation Optional 6
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server Optional 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node Optional 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux Desktop 6
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Gentoo Linux
F5 BIG-IP LTM 11.2.1 HF3
F5 BIG-IP LTM 11.2 HF3
F5 BIG-IP LTM 11.2
F5 BIG-IP LTM 11.3.0 HF4
F5 BIG-IP LTM 11.3.0
F5 BIG-IP LTM 11.2.1 HF5
F5 BIG-IP LTM 11.2.1 HF2
F5 BIG-IP LTM 11.2.1 HF1
F5 BIG-IP LTM 11.2.1
F5 BIG-IP LTM 11.2.0 HF5
F5 BIG-IP LTM 11.2.0 HF2
F5 BIG-IP GTM 11.3
F5 BIG-IP GTM 11.2.1 HF3
F5 BIG-IP GTM 11.2
F5 BIG-IP GTM 11.3.0 HF4
F5 BIG-IP GTM 11.2.1 HF5
F5 BIG-IP GTM 11.2.1 HF2
F5 BIG-IP GTM 11.2.1 HF1
F5 BIG-IP GTM 11.2.1
F5 BIG-IP GTM 11.2.0 HF5
F5 BIG-IP GTM 11.2.0 HF3
F5 BIG-IP GTM 11.2.0 HF2
CentOS CentOS 6
Avaya IP Office Server Edition 8.1
Avaya Aura Session Manager 6.3
Avaya Aura Experience Portal 6.0.2
Avaya Aura Experience Portal 6.0.1
Avaya Aura Experience Portal 6.0 SP2
Avaya Aura Experience Portal 6.0 SP1
Avaya Aura Experience Portal 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus