libvirt 'virNetMessageFree()' Function Use After Free Code Execution Vulnerability

libvirt is prone to a remote code-execution vulnerability.

Successful exploits may allow attackers to execute arbitrary code with the privileges of the root user or trigger denial-of-service conditions. Other attacks may also be possible.


 

Privacy Statement
Copyright 2010, SecurityFocus