WebKit CVE-2013-0955 Unspecified Memory Corruption Vulnerability

Bugtraq ID: 57587
Class: Unknown
CVE: CVE-2013-0955
Remote: Yes
Local: No
Published: Jan 28 2013 12:00AM
Updated: May 16 2013 08:23PM
Credit: Apple
Vulnerable: WebKit Open Source Project WebKit 1.2.5
WebKit Open Source Project WebKit 1.2.3
WebKit Open Source Project WebKit 1.2.2
WebKit Open Source Project WebKit r82222
WebKit Open Source Project WebKit r77705
WebKit Open Source Project WebKit r52833
WebKit Open Source Project WebKit r52401
WebKit Open Source Project WebKit r51295
WebKit Open Source Project WebKit r38566
WebKit Open Source Project WebKit r105591
WebKit Open Source Project WebKit 2
WebKit Open Source Project WebKit 1.2.2-1
WebKit Open Source Project WebKit 0
Apple iTunes 10.5.1
Apple iTunes 10.6
Apple iTunes 10.5
Apple iPod Touch 3.1.2
Apple iPod Touch 3.1.1
Apple iPod Touch 3.0
Apple iPhone 4.0.1
Apple iPhone 3.2.1
Apple iPhone 3.1.3
Apple iPhone 3.1.2
Apple iPhone 3.0.1
Apple iPhone 4.3.3
Apple iPhone 4.3.2
Apple iPhone 4.3.1
Apple iPhone 4.3.0
Apple iPhone 4.2.8
Apple iPhone 4.2.5
Apple iPhone 4.2.1
Apple iPhone 4.1
Apple iPhone 4.0.2
Apple iPhone 4.0
Apple iPhone 3.2.2
Apple iPhone 3.2
Apple iPhone 3.1
Apple iPad 3.2.1
Apple iPad 3.2.2
Apple iPad 3.2
Apple iOS 4.2.1
Apple iOS 4.0.2
Apple iOS 4.0.1
Apple iOS 3.2.2
Apple iOS 3.2.1
Apple iOS 5.1.1
Apple iOS 5.1
Apple iOS 5.0.1
Apple iOS 5
Apple iOS 4.3.5
Apple iOS 4.3.4
Apple iOS 4.3.3
Apple iOS 4.3.2
Apple iOS 4.3.1
Apple iOS 4.3
Apple iOS 4.2.9
Apple iOS 4.2.8
Apple iOS 4.2.7
Apple iOS 4.2.6
Apple iOS 4.2.5
Apple iOS 4.2.10
Apple iOS 4.2 beta
Apple iOS 4.2
Apple iOS 4.1
Apple iOS 4
Apple iOS 3.2
Apple iOS 3.1
Apple iOS 3.0
Apple iOS 2.1
Apple iOS 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus