DataLife Engine 'catlist' Parameter PHP Code Injection Vulnerability

DataLife Engine is prone to a remote PHP code-injection vulnerability.

An attacker can exploit this issue to inject and execute arbitrary PHP code in the context of the affected application. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.

DataLife Engine 9.7 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus