IRCD-Hybrid 'try_parse_v4_netmask()' Denial of Service Vulnerability

IRCD-Hybrid is prone to a denial-of-service vulnerability.

Successful exploits of this issue allow an attacker to crash the affected application, denying service to legitimate users.

Versions prior to IRCD-Hybrid 8.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus