Opera Web Browser Prior to 12.13 Multiple Security Vulnerabilities

Opera Web Browser is prone multiple remote-code-execution vulnerabilities and a cross-site request-forgery vulnerability.

A successful exploit will result in the execution of arbitrary code and perfrom unauthorized actions in the context of the user running the affected application. Failed exploits may result in denial-of-service conditions.

Opera Web Browser versions prior to 12.13 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus