Oracle Java SE CVE-2013-1477 JavaFX Remote Security Vulnerability

Oracle Java SE is prone to a remote security vulnerability in JavaFX.

The vulnerability can be exploited over multiple protocols.

This vulnerability affects the following supported versions:
JavaFX 2.2.4 and prior

Note: This issue was previously discussed in BID 57670 (Oracle Java Runtime Environment Multiple Security Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus