OpenSSL CVE-2012-2686 Remote Denial of Service Vulnerability

Bugtraq ID: 57755
Class: Design Error
CVE: CVE-2012-2686
Remote: Yes
Local: No
Published: Feb 05 2013 12:00AM
Updated: Feb 17 2014 04:46PM
Credit: Adam Langley, Wolfgang Ettlingers, and Stephen Henson.
Vulnerable: Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
OpenSSL Project OpenSSL 1.0.1c
IBM Tivoli Storage Productivity Center 4.2.1
IBM Tivoli Provisioning Manager for OS Deployment 5.1 .3
IBM Tivoli Provisioning Manager for OS Deployment 5.1 .116
IBM Tivoli Provisioning Manager for OS Deployment 5.1.0.2
IBM Tivoli Netcool/OMNIbus 7.3
IBM Tivoli Netcool Portal 2.1.2
IBM Tivoli Management Framework 4.1.1
IBM Rational ClearCase 7.1.2.2
HP HP-UX B.11.11
Gentoo Linux
Apple Mac Os X Server 10.6.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus