cURL/libcURL 'Curl_sasl_create_digest_md5_message()' Stack Buffer Overflow Vulnerability

Bugtraq ID: 57842
Class: Boundary Condition Error
CVE: CVE-2013-0249
Remote: Yes
Local: No
Published: Feb 06 2013 12:00AM
Updated: Jan 20 2014 03:23PM
Credit: Volema
Vulnerable: Slackware Linux x86_64 -current
Slackware Linux -current
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus