RETIRED: Adobe Flash Player and AIR APSB13-05 Multiple Security Vulnerabilities

Adobe Flash Player and AIR are prone to multiple security vulnerabilities.

An attacker can exploit these issues to execute arbitrary code, cause denial-of-service conditions, and gain access to sensitive information that may aid in further attacks.

This BID is being retired. The following individual records exist to better document the issues:

57912 Adobe Flash Player and AIR CVE-2013-1372 Buffer Overflow Vulnerability
57916 Adobe Flash Player and AIR CVE-2013-0645 Buffer Overflow Vulnerability
57917 Adobe Flash Player and AIR CVE-2013-1373 Buffer Overflow Vulnerability
57918 Adobe Flash Player and AIR CVE-2013-1369 Buffer Overflow Vulnerability
57919 Adobe Flash Player and AIR CVE-2013-1370 Buffer Overflow Vulnerability
57920 Adobe Flash Player and AIR CVE-2013-1366 Buffer Overflow Vulnerability
57921 Adobe Flash Player and AIR CVE-2013-1365 Buffer Overflow Vulnerability
57922 Adobe Flash Player and AIR CVE-2013-1368 Buffer Overflow Vulnerability
57923 Adobe Flash Player and AIR CVE-2013-0642 Buffer Overflow Vulnerability
57924 Adobe Flash Player and AIR CVE-2013-1367 Buffer Overflow Vulnerability
57925 Adobe Flash Player and AIR CVE-2013-0639 Remote Integer Overflow Vulnerability
57927 Adobe Flash Player and AIR CVE-2013-0647 Memory Corruption Vulnerability
57926 Adobe Flash Player and AIR CVE-2013-0638 Memory Corruption Vulnerability
57929 Adobe Flash Player and AIR CVE-2013-0637 Information Disclosure Vulnerability
57930 Adobe Flash Player and AIR CVE-2013-0649 Use After Free Remote Code Execution Vulnerability
57932 Adobe Flash Player and AIR CVE-2013-1374 Use After Free Remote Code Execution Vulnerability
57933 Adobe Flash Player and AIR CVE-2013-0644 Use After Free Remote Code Execution Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus