Pidgin 'Libpurple' CVE-2013-0271 Arbitrary File Overwrite Vulnerability

Pidgin is prone to a vulnerability that may allow attackers to overwrite arbitrary local files.

Successful exploits may allow an attacker to overwrite arbitrary local files in the context of the user running the affected application.

Versions prior to Pidgin 2.10.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus