Pidgin 'libpurple' Multiple Denial of Service Vulnerabilities

Pidgin is prone to multiple denial-of-service vulnerabilities.

Successful exploits will crash the application or make it unresponsive, denying service to legitimate users.

Versions prior to Pidgin 2.10.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus