nss-pam-ldapd 'FD_SET()' Function Stack Buffer Overflow Vulnerability

Bugtraq ID: 58007
Class: Boundary Condition Error
CVE: CVE-2013-0288
Remote: Yes
Local: No
Published: Feb 18 2013 12:00AM
Updated: May 07 2015 05:08PM
Credit: Garth Mollett
Vulnerable: Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 6
Arthurdejong nss-pam-ldapd 0.8.1
Arthurdejong nss-pam-ldapd 0.8
Arthurdejong nss-pam-ldapd 0.7.13
Not Vulnerable: Arthurdejong nss-pam-ldapd 0.8.11
Arthurdejong nss-pam-ldapd 0.7.18


 

Privacy Statement
Copyright 2010, SecurityFocus