Django Formsets Denial of Service Vulnerability

Django is prone to a denial-of-service vulnerability.

Successful exploits may allow an attacker to cause denial-of-service condition.

Django versions prior to 1.3.6 and 1.4.4 are vulnerable.

NOTE: The CVE-2013-0305 issue has been moved to BID 61375 (Django CVE-2013-0305 Information Disclosure Vulnerability) to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus