ZeroClipboard 'id' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 58116
Class: Input Validation Error
CVE: CVE-2012-6550
Remote: Yes
Local: No
Published: Feb 20 2013 12:00AM
Updated: Aug 06 2013 08:45AM
Credit: MustLive
Vulnerable: Bravenewcode Wptouch 1.9.26
Bravenewcode Wptouch 1.9.25
Bravenewcode Wptouch 1.9.24
Bravenewcode Wptouch 1.9.23
Bravenewcode Wptouch 1.9.22
Bravenewcode Wptouch 1.9.21
Bravenewcode Wptouch 1.9.20
Bravenewcode Wptouch 1.9.19
Bravenewcode Wptouch 1.9.18
Bravenewcode Wptouch 1.9.17
Bravenewcode Wptouch 1.9.16
Bravenewcode Wptouch 1.9.15
Bravenewcode Wptouch 1.9.14
Bravenewcode Wptouch 1.9.13
Bravenewcode Wptouch 1.9.12
Bravenewcode Wptouch 1.9.11
Bravenewcode Wptouch 1.9.10
Bravenewcode Wptouch 1.9.9
Bravenewcode Wptouch 1.9.8
Bravenewcode Wptouch 1.9.6
Bravenewcode Wptouch 1.7.5
Bravenewcode Wptouch 1.2.2
Bravenewcode Wptouch 1.9.9.8
Bravenewcode Wptouch 1.9.9.7
Bravenewcode Wptouch 1.9.9.6
Bravenewcode Wptouch 1.9.9.5
Bravenewcode Wptouch 1.9.9.4
Bravenewcode Wptouch 1.9.9.3
Bravenewcode Wptouch 1.9.9.2
Bravenewcode Wptouch 1.9.9.1
Bravenewcode Wptouch 1.9.8.3
Bravenewcode Wptouch 1.9.8.2
Bravenewcode Wptouch 1.9.8.1
Bravenewcode Wptouch 1.9.7.7
Bravenewcode Wptouch 1.9.7.6
Bravenewcode Wptouch 1.9.5
Bravenewcode Wptouch 1.9.22.1
Bravenewcode Wptouch 1.9.21.1
Bravenewcode Wptouch 1.9.19.5
Bravenewcode Wptouch 1.9.19.4
Bravenewcode Wptouch 1.9.19.3
Bravenewcode Wptouch 1.9.19.2
Bravenewcode Wptouch 1.9.19.1
Bravenewcode Wptouch 1.9.1
Bravenewcode Wptouch 1.9
Bravenewcode Wptouch 1.8.9.3
Bravenewcode Wptouch 1.8.9.1
Bravenewcode Wptouch 1.6
Bravenewcode Wptouch 1.5
Bravenewcode Wptouch 1.4
Bravenewcode Wptouch 1.3.5
Bravenewcode Wptouch 1.1
Bravenewcode Wptouch 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus