Apache 2 mod_dav Denial Of Service Vulnerability

Bugtraq ID: 5816
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Sep 25 2002 12:00AM
Updated: Sep 25 2002 12:00AM
Credit: The discoverer of this vulnerability is currently unknown.
Vulnerable: Apache Apache 2.0.41
Apache Apache 2.0.40
+ Redhat Linux 9.0 i386
+ Redhat Linux 8.0
+ Terra Soft Solutions Yellow Dog Linux 3.0
Apache Apache 2.0.39
Apache Apache 2.0.38
Apache Apache 2.0.37
Apache Apache 2.0.36
Apache Apache 2.0.35
Apache Apache 2.0.32
Apache Apache 2.0.28
Apache Apache 2.0
Not Vulnerable: Apache Apache 2.0.42
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus