Apache 2 mod_dav Denial Of Service Vulnerability

A vulnerablity has been discovered in the mod_dav component of Apache web server.

It has been reported that, under certain Apache configurations, it may be possible for an attacker to issue a malicious HTTP request which will result in a denial of service.


 

Privacy Statement
Copyright 2010, SecurityFocus