Telepathy-Gabble CVE-2013-1769 NULL Pointer Dereference Denial of Service Vulnerability

Bugtraq ID: 58282
Class: Design Error
CVE: CVE-2013-1769
Remote: Yes
Local: No
Published: Mar 04 2013 12:00AM
Updated: Apr 13 2015 09:32PM
Credit: Will Thompson
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
freedesktop.org Telepathy-Gabble 0.17.2
freedesktop.org Telepathy-Gabble 0.17.1
freedesktop.org Telepathy-Gabble 0.16.4
freedesktop.org Telepathy-Gabble 0.16.3
Not Vulnerable: freedesktop.org Telepathy-Gabble 0.17.3
freedesktop.org Telepathy-Gabble 0.16.5


 

Privacy Statement
Copyright 2010, SecurityFocus