Wireshark Mount Dissector CVE-2013-2481 Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

Attackers can exploit this issue to cause the application to crash, resulting in denial-of-service conditions.

The following products are affected:

Wireshark 1.6.0 through versions 1.6.13
Wireshark 1.8.0 through versions 1.8.5


 

Privacy Statement
Copyright 2010, SecurityFocus