Wireshark DTLS Dissector CVE-2013-2488 Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

Attackers can exploit this issue to cause the application to crash, resulting in denial-of-service conditions.

Wireshark versions 1.8.0 through 1.8.5 and 1.6.0 through 1.6.13 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus