Rogue Local Buffer Overflow Vulnerability

Bugtraq ID: 5837
Class: Boundary Condition Error
CVE: CVE-2002-1192
Remote: No
Local: Yes
Published: Sep 30 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Discovery credited to stanojr@iserver.sk.
Vulnerable: Rogue Rogue 5.3
+ FreeBSD FreeBSD 4.6 -RELEASE
NetBSD NetBSD 1.6
NetBSD NetBSD 1.5.3
NetBSD NetBSD 1.5.2
NetBSD NetBSD 1.5.1
NetBSD NetBSD 1.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus