Privoxy Proxy Authentication Information Disclosure Vulnerabilities

Privoxy is prone to multiple information-disclosure vulnerabilities.

Attackers can exploit these issues to gain access to the user accounts and potentially obtain sensitive information. This may aid in further attacks.

Privoxy 3.0.20 is affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus